Personal tools

Import RxNorm and SNOMED Tables

From OpenEMR Project Wiki

(Difference between revisions)
Jump to: navigation, search
(remove the forwarding template)
Line 1: Line 1:
 +
<br>
 +
:<span style="color:red;">For OpenEMR versions 4.1.1 and later, go to these instructions:</span>
 +
:*[[Import Standard Tables]]: Very simple to import(and upgrade) and activate standardized ICD9, ICD10, SNOMED and RxNorm data sets.
 +
<br>
==Steps to install/upgrade the RxNorm database==
==Steps to install/upgrade the RxNorm database==
:#Copy the zipped RxNorm database file into the 'contrib/rxnorm' directory (this file can be downloaded from http://www.nlm.nih.gov/research/umls/rxnorm/docs/rxnormfiles.html; note you'll need to get an account and that only the Full Monthly Releases currently work)
:#Copy the zipped RxNorm database file into the 'contrib/rxnorm' directory (this file can be downloaded from http://www.nlm.nih.gov/research/umls/rxnorm/docs/rxnormfiles.html; note you'll need to get an account and that only the Full Monthly Releases currently work)

Revision as of 23:45, 28 August 2012


For OpenEMR versions 4.1.1 and later, go to these instructions:
  • Import Standard Tables: Very simple to import(and upgrade) and activate standardized ICD9, ICD10, SNOMED and RxNorm data sets.


Steps to install/upgrade the RxNorm database

  1. Copy the zipped RxNorm database file into the 'contrib/rxnorm' directory (this file can be downloaded from http://www.nlm.nih.gov/research/umls/rxnorm/docs/rxnormfiles.html; note you'll need to get an account and that only the Full Monthly Releases currently work)
  2. In OpenEMR, go to Administration->Other->RxNorm in order to then install/upgrade the RxNorm database.

Steps to install/upgrade the SNOMED database

  1. Copy the zipped SNOMED database file into the 'contrib/snomed' directory (this file can be downloaded from http://www.nlm.nih.gov/research/umls/licensedcontent/snomedctfiles.html; note you'll need to get an account and that only the biannual International Release currently works)
  2. In OpenEMR, go to Administration->Other->SNOMED in order to then install/upgrade the SNOMED database.